Freelancer Community Network

Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Computer not working (Descriptive titles FTW)

This is where you can ask questions and get and give help about hardware related issues. This Forum will be moderated by Taw with help from some other experts. So feel free to ask any questions you may have about computers.

Post Tue Sep 25, 2007 9:58 am

Computer not working (Descriptive titles FTW)

Ok, so I've just upgraded my CPU. I turn the power on and... well, the power turns on fine. The water pump pumps the water, the hard drives make their various... hard-drivey sounds, the various air movement fans (all five of them) and there's the familiar sound of the PSU fan. Unfortunately, that's about it. There's no output on the monitors. The power button won't even turn the thing off - holding it down has no effect - I have to switch it off at the mains.

Is there some way to diagnose the problem? The first step (I guess) is to figure out if it's POSTing. Is there some way for me to do that? I'd rather not haul it all the way down to PC World or wherever. Aside from the fact that the thing weighs a bloody ton, I don't fancy forking over my life savings for them to tell me I need to fork over my life savings in replacement parts.

Post Tue Sep 25, 2007 10:28 am

the most important advice that I can give you is "DON'T GO TO *where in the world?* !%#@@#! PC WORLD!" these are the people who refused to repair a broken latch on a laptop under warranty because the guy had put Linux on it, and the dolts claimed that it invalidated the warranty. These are the same people who refused to replace a 2 week old laptop bag because the guy put an iBook in it and they said that invalidated the warranty because it was designed for pc laptops only. Would you trust any of these people with your kit and your money? I think not...

but to your problem. Did you replace the motherboard, perchance? if so, have you seated the video card properly, if you have an offboard video card? if you do, make sure you haven't done the bleedin' obvious and stuck your vga lead into the onboard and not the offboard. Also make sure that you've connected the cpu power supply to the board (that's that other little lead that comes out of the psu as well as the ATX connector) and that if the video card requires separate power, as they usually do these days, connect that too.

Tawakalnistan Technology Enterprises is always open for business, and the Manchester office will be open next Tuesday when i get back off holiday. In the meantime, only the Tawakalnistan head office is open. I'm actually driving near yours tomorrow (Weds) but I'm taking Mrs Taw to Llandudno for the day, so I can't really stop, she'd moan her bag off.

Post Tue Sep 25, 2007 3:14 pm

Don't forget the ram too. If its not seated all the way,it can keep it from operating.

Post Wed Sep 26, 2007 12:15 am

he'd be getting screaming POST beeps if it was RAM though, FD.

Post Wed Sep 26, 2007 12:31 am

I only replaced the CPU (though I should probably get around to replacing the mobo, I like the BIOS and it would be a horrible hassle to have to drag all the parts out the damn case).

I've some more information, however. When I unplug the PCI-E power cord from the video card, it does what you'd expect and makes that whining sound to let you know just how much it doesn't enjoy being unpowered.

I checked all the power cords. They were all connected as they should be but the 'bracket' holding the water block on makes me a little nervous. Keeping the water block on the CPU requires that the 'bracket' puts quite some pressure on the CPU power plug and the surrounding capacitors, enough to make me uncomfortable. Could this be caused by the capacitors or socket being crushed in some way? (I swapped out the 4-pin cable - I have two for some reason - but there was no effect). Could I have crushed the CPU? (Aside from being extremely expensive that would also be rather embarrasing.) What would be the symptoms in that case?

And Taw, thanks for the offer but I'm in Leeds now so any direct support will be hopelessly impractical.

Post Wed Sep 26, 2007 7:20 am

This is a WILD educated guess based on an experience I had.

Since you recently replaced your CPU, I suggest pulling it and taking a look
at the pins for any of them that might be bent.

Those little rascals are delicate and bend if you look at them wrong.
When this happened to me, I had very similar symtoms.
So, when I pulled the CPU and took a look at it, I found ONE single pin that was bent.
I used a pair of needlenose pliers and gently straightened the pin out. After reseating the CPU and putting everything back together...
Guess what? My PC worked.

They are prone to BREAK if moved TOO MUCH...and THAT is something
you really don't want to happen.

Post Wed Sep 26, 2007 12:01 pm

OR.. it could be that you need to put your old cpu back in, and flash the BIOS to the latest version, and then put the new cpu in. Quite often, even if the mobo is supposed to support a given processor, it may need flashing to the latest version for that feature to actually work.

I really do hope that you haven't knackered the pins.

Having said that, this is an LGA775 board, yes? In which case the pins are on the board, not the processor. It's actually quite hard to mangle those up, that's why it was designed like that, but not impossible though, and if you haven't got "silicon thumbs" I suppose it could be inadvertently done.

Leeds? haven't been for years, never to the University. Wotchoo doin' there then, TET?

Post Wed Sep 26, 2007 5:41 pm

You got me on that one Taw...
I didn't know there were different pin setups.
As for mine...they were on the chip.
This post is proof that I didn't break the bent pin.

Post Wed Sep 26, 2007 11:27 pm

Slight problem there, the old CPU doesn't work. That was the reason I bought the new one. I suppose I could try and find a CPU from somewhere else but if memory serves, the only other system I was assembling had precisely (as far as I could tell) the same problem. Why wouldn't a MoBo that supports dual core support quad core too?

(I'm being summoned home again this weekend for a family reunion... thing... so maybe I'll try and sneak out that CPU when no-one's looking).

It would seem that having a water cooled system in close proximity to a radiator (which was turned on WITHOUT my permission ) doesn't do it an awful lot of good. By the time I realised what was going on, the thing had packed in.

*flashback mode*
First the system freezes. Completely. No user input accepted at all; screen display didn't change. I restart the computer but it didn't boot up again. In fact, it wouldn't even stay on. It turns itself off within a second of being switched on. It then turns itself back on again. And off. And on. And so on... The only way to stop the cycle is to switch it off at the mains.
*flashback over*

With regards to Leeds, Taw, I'm doing Mathematics. AS-level revision is soooo much fun.

EDIT: I checked out Gigabyte's site. Their BIOS revisions (after F7, of course), do not mention anything about quad-core. However, the CPU compatibility mentions that Q6600 G0 (which I think I bought) is only confirmed to work after F10. Of course, the E6400, my previous chip was tested after F8 so I don't know how much stock to put in all that.

Edited by - The Evil Thing on 9/27/2007 12:40:49 AM

Post Thu Sep 27, 2007 5:43 am

I hope you Grounded yourself before mucking around in there.

(Static Electricity) IC's worst enemy.

Post Thu Sep 27, 2007 6:27 am

they changed from traditional ZIF sockets to Land Grid Array, and it looks like this..

so the pins are on the board, not the processor, making the processor look like this..

a rather good idea really, largely eliminates the problem of bent pins, and makes the cpu easier to package and transport.

Post Thu Sep 27, 2007 9:44 am

I hope you Grounded yourself before mucking around in there

The stuff really isn't that sensitive in my experience. Obviously, I'm not ever going to actually touch anything that will connect the CPU to the board but I've done worse to chips and they've worked fine. I remember installing the water block on my GPU - not a fun experience - despite applying solvents and new thermal grease, it works quite cheerfully. It's a resistant little bastard if I do say so.

Edited by - The Evil Thing on 9/27/2007 10:44:18 AM

Return to Hardware

Hosted by The-Starport
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.