Freelancer Community Network

Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Help with Mod installation

This section is for people new to the community. Feel free to ask any questions you may have. No flaming will be tolerated by the Moderators.

Post Wed Dec 21, 2005 2:07 pm

Help with Mod installation

Hi all. I've completed the storyline game and am looking at the single-player mods. I have just downloaded and attempted to install the Crossfire 1.56 mod.
I have uninstalled FL then re-installed from disc, loaded Freelancer SDK 1.3 and when I try to run the mod I get the message:

The central directory was not found in the archive (or you were trying to open not the last disk of a multi-disk archive).

I would be grateful if someone could point out whether I am doing something wrong or is it a problem with the down-load.

Thanks for any help.

Post Wed Dec 21, 2005 2:40 pm

You need to downoad and install FLMM freelancer mod manager. Click on the mod to instlall it in FLMM and then open flmm to activate it. then start a new game. Simple.

Post Wed Dec 21, 2005 2:46 pm

I am running FLMM - When I try to unzip the d/l file to FLMM, that is when I'm getting the message concerning the archive.

Edited by - mackem2806 on 12/21/2005 2:47:41 PM

Post Wed Dec 21, 2005 2:48 pm

Does the mod name show up in FLMM? There have been a couple issues with crossfire as well.

Edit - Have you tried running any other mods as well?

Edit 2 unzip the file to its own folder, then move that folder to the Freelancer Mod Manager/mods folder. FLMM should see it then.

Edited by - Finalday on 12/21/2005 2:50:38 PM

Post Wed Dec 21, 2005 3:05 pm

Other mods run, but both Crossfire 1.53 and 1.56 cannot be read by WinZip, therefore I am going to try a fresh download to see if there may have been corruption in transfer.

Post Wed Dec 21, 2005 9:26 pm

2nd download worked immediately and installed in FLMM - must have been a cyber glitch. Thanks for the help.

Post Thu Dec 22, 2005 5:01 am

there are several issues that wont let mods activate correctly.

1. "central directory cant be found" -> that just means that the was not downloaded correctly... a 2nd download should do it (you should use a download manager like flashget to download big mods to be sure that everything is ok with the file)

2. freelancer.ini not found -> meaning that you had other mods running before and flmm didnt deactivate them correctly -> solution reinstall FL and try to activate the mod again

3. the mods splash screens is showing up but FL crash to desktop -> meaning that you have used other mods before and there are singleplayer savegames that are not compatible with the mod you are trying to run -> solution: delete the singleplayer savegames or copy them to another directory

4. crashs while using the jumpgates/jumpholes -> deactivate the 3d sound in freelancer (that will fix it)

ive only experienced those problems with the activation of mods... if there is more feel free to add them

Post Thu Dec 22, 2005 5:46 am

Your welcome Mackem.

Return to Welcome to The Lancers Reactor

Hosted by The-Starport
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.