Freelancer Community Network


Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.


To get the latest in Freelancer news, mods, modding and downloads, go to
The-Starport

do i need to bury another modem

This is where you can ask questions and get and give help about hardware related issues. This Forum will be moderated by Taw with help from some other experts. So feel free to ask any questions you may have about computers.

Post Sun Feb 04, 2007 7:22 pm

do i need to bury another modem

here's the deal the past week or so my U.S. Robotics v.92 PCI Faxmodem modem has gone crazy first of all I have to try about three times to get it to connect and when it does I'm limited to speeds from 5-16 Kb when the norm for me was 40-53 Kb. I've tried updating the driver and re-seating the card as well as scanning for spyware/viruses with no luck, any suggestions besides not buying a cheap modem this time around.

Post Mon Feb 05, 2007 2:21 am

Check your physical connection as well, ie the phone line. Clean the terminal or if ou can get another wire to connect with. If you had a ggod connection before either you have a dirty hook up, or something from the exchange has changed.

Post Wed Mar 28, 2007 8:27 pm

Yeah, I had a phone cord I had to junk because some grit got into the plastic jack on one end of the cord, and I couldn't clean it. So off to the garbage it went, and I got another cord which is gunk-free.

Return to Hardware

Hosted by The-Starport
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.