Freelancer Community Network


Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.


To get the latest in Freelancer news, mods, modding and downloads, go to
The-Starport

i''m trying to post something and it says it''s already been

This section is for people new to the community. Feel free to ask any questions you may have. No flaming will be tolerated by the Moderators.

5i1

Post Sun Oct 09, 2005 6:54 pm

i''m trying to post something and it says it''s already been

I'm trying to post something and it keeps saysing it's already been posted but when i go back to the forum it's not there?!?!?!?!?!?!?!?!

Post Sun Oct 09, 2005 11:09 pm

Try reloading the thread once you have attempted to post and gotten a failed message. Then try to reply once more. If you ever get a failed or error message like that, when hitting back - highlight and copy your text... otherwise you'll lose it.

Post Sun Oct 09, 2005 11:17 pm

That happens when you don't fill in your password and or username and click the Reply To Topic.

5i1

Post Mon Oct 10, 2005 2:57 pm

BP
i did put the password in but it keeps deleateing itself?!?!?!?!?!?

i'll try and post it again btw sorry for posting so late after your reponce i just got out of school


Edit1 spelling
Edit2 It still doesn't work?!?!?!?!
Edit3 Chips i'm trying to post a new thread

Edited by - 5i1 on 10/10/2005 3:59:19 PM

Edited by - 5i1 on 10/10/2005 5:12:12 PM

Edited by - 5i1 on 10/10/2005 5:13:56 PM

Post Mon Oct 10, 2005 4:16 pm

5i1, Try useing a differnt browser than the current one you use. It may be a cookies issue.

Post Mon Oct 10, 2005 4:26 pm

Try ticking the "Check here remember Password" box.

Weird sentence if you think about it btw...

5i1

Post Tue Oct 11, 2005 6:58 pm

I tried going through msn explorer and it still won't work?!?!?!

i'm stumped on this one

Post Tue Oct 11, 2005 10:35 pm

Not sure exactly what is causing it, I mean - you created this topic right?

Since others can create the topics too, and haven't heard anything else - I don't know what else I can advise.

All I will say is shut the browser, reboot, clear the cache, and try once more.

5i1

Post Wed Oct 12, 2005 2:55 pm

Chips
how do i clear the cache

If it means i have to goto system info then my dad might not like it

Edit1 spelling

Edited by - 5i1 on 10/12/2005 3:56:08 PM

Post Wed Oct 12, 2005 3:11 pm

To

clear the cache
, you simply restart your computer. Then go on line and try Lancers.

Edited by - Finalday on 10/12/2005 4:11:30 PM

5i1

Post Wed Oct 12, 2005 3:33 pm

Here's the error report i'm getting:


The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed
__________________________________________________________________
Please try the following:
-open the lancersreactor.com home page, and then look for links to the infromation you want.
-click the refresh button, or try again later.
-click search to look for infromation to the Internet.
-You can also see a list of related sites

HTTP 500 - Internal Server error
Internet Explorer



The last part is important i think

btw it only does this when i try to post my topic in genral edting forums

Post Wed Oct 12, 2005 3:47 pm

There has been a quark like this in the past. Hopefuly the techs will get it worked out soon.

Post Wed Oct 12, 2005 10:44 pm

Agh, you're actually getting an error page and not a message saying "this topic has already been posted".

Although when you use the back button, you can still see your writing - and then you hit submit... to be told its already been posted.

As I said, copy all your text and then return to the normal forum. Then hit the "post new thread" again, and paste it in. Then try

This is the only way to solve the issue you are having at present.

5i1

Post Thu Oct 13, 2005 5:49 pm

I've tried everything but it eather gives the error message or the the message already posted thing i'm confused now hmm i got a a idea but that means the MODS will have to move all my new threads that should be in Genreal editing

Ok here's my idea anyway i post it in another forum like this one and you guys move it to the genral editing forum

5i1

Post Fri Oct 14, 2005 4:51 pm

Do you guys aprove of my idea?
Next

Return to Welcome to The Lancers Reactor

cron
Hosted by The-Starport
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.