Freelancer Community Network


Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.


To get the latest in Freelancer news, mods, modding and downloads, go to
The-Starport

minor problem

Here you can discuss building custom ships, texturing and 3D modeling in Freelancer

Post Thu Sep 06, 2007 8:26 pm

minor problem

I am in the middle of adding a model, I have tested this model and it works. It was even textured at one point to verify this. I have gone back to retexture the model and when i update the .mat file, I end up with a "Failed to get start location" error (crashes to desktop). If i remove the .mat file, the game runs perfectly except i have in invis ship. I have tried inverting the tga's, different sized tga's, different color resolution tga's. I have used a uvmapper (made the model look alot better in MS3D). Does anyone have any insight into this error?

Post Thu Sep 06, 2007 11:33 pm

No idea why your getting the error but why not just simply create a new MAT file?

Member of the HAVEN ADMINS community
http://talonstrike.co.uk/HavenAdmin/index.php

Gizmo Studios - Home to the Galactica mod series
http://gizmostudios.proboards38.com/index.cgi

Post Fri Sep 07, 2007 5:30 am

I have tried deleting the old .mat files and creating new .mat files, overwriting the old ones, even tried using the .mat exporter for ms3d. Is there some kind of rule as to .tga file size or something?

Post Fri Sep 07, 2007 6:25 am

all textures including tgas must be 64X64, 128X128, 256X256 etc - make sure to select 24 bit uncompressed for your targa format. also, my 2 cents: don't use targas - they suck-suck-suck. use DDS, and the headaches are reduced greatly (unless you're making transparencies, which is harder with DDS's not-so-well supported format)

failed to get start location sounds like an openSP error, unrelated to the texture problem other than it's the last thing the program can say before it crashes completely due to a bad format texture.

MIP0-1-2-3 etc is for TGAs
MIPS is for DDSs

use the mat exporter - its much simpler

Post Fri Sep 07, 2007 7:46 am

I will try the .dds approach and see if that works any better.

Post Fri Sep 07, 2007 4:49 pm

So what would be the solution for the Opensp error? It seems the more things that I try the less it works.

Post Sat Sep 08, 2007 4:31 am

Simply forget about it, it's an inherant error that appears in SP & OpenSP, I made a save just after the story finished and get that error with it as well as with any OpenSP mod. Freelancer always runs through the story part of the Content.dll, and when it realizes that the story is finished it throws up that error every time.

**shuffles off with a new headache**

Return to Freelancer 3D Modeling and Texturing Forum

Hosted by The-Starport
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.