Freelancer Community Network


Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.


To get the latest in Freelancer news, mods, modding and downloads, go to
The-Starport

Bug with flying "whitestar"; rotation (z axis)

Here you can find news, get help and comment about the ?FL Rebalance Mod? for Freelancer

Post Wed Aug 16, 2006 7:24 am

Bug with flying "whitestar"; rotation (z axis)

First of all I appreciate all the work put into this mod, I think it is a great mod.

I just found and bought the whitestar and noticed that I could rotate the ship (z axis). However I also realised that the ship doesnt control properly, sometimes the controls are inverted, sometimes the y axis is inverted while the x axis isnt and vice versa. Sometimes it is just completely impossible to turn a certain direction, it is hard to explain in words.

I tried not rotating the ship at all and it still flew strangely and I also tried using the roatational buttons to fly the ship as well but this also had no effect

Asuming there is not already a fix for this problem would it be possible for someone to post a way of changing the whitestars file so that it handels like another ship that has no problems (im not even sure if this is possible, i have no modding experience)

EDIT: I probably should mention that I am running FLRebalance 3.5 with patch and don't have any other major problems.

Edited by - mono_man on 8/16/2006 8:33:25 AM

Post Tue Sep 19, 2006 4:03 am

got the same problem but when 3rd person no problem.

300 hrs and more in sp. "...perseverare diabolicum"

Post Thu Sep 21, 2006 5:17 pm

was wondering about that, been trying to find it to but not using datastorm lol. have noticed that some of the ships in turret view needed worked...oh well.

Return to FL Rebalance Mod

Hosted by The-Starport
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.